
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.argonautnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jessie lilley, parker center, la city hall, nate holden, charnock road elementary school" />
<meta name="news_keywords" content="jessie lilley, parker center, la city hall, nate holden, charnock road elementary school" />
<meta name="description" content="Re: LA City Hall" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/3e7d3b3a-85dd-11ec-9099-7fe62f9bd74f.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="LETTERS" />
<meta property="og:description" content="Re: LA City Hall" />
<meta property="og:site_name" content="Argonaut News" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="article:publisher" content="https://www.facebook.com/TheArgonautNews/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/3e7d3b3a-85dd-11ec-9099-7fe62f9bd74f.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@argonautnews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"308"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/opinion\/letters_to_editor","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"01","id":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e","app":"editorial","ga_page":"\/opinion\/letters_to_editor\/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://prebid.voqally.com/voqally_prebid.min.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
    });

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '55feec44-2ed5-11ed-80e9-f3d3ff3d578e';
    __tnt.ads.dfp.targeting.k = ["jessie lilley","parker center","la city hall","nate holden","charnock road elementary school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/argonautnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_SKIN_LR';
            
                gptAdSlots['ad-2580751'] = googletag.defineOutOfPageSlot(adUnit, 'ad-2580751').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_728x90_TOP_ROS_LEADERBOARD';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-2578600'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-2578600').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_728x90_BOTTOM_ROS_LEADERBOARD';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[970,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-2222661'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-2222661').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_300x250_TOP_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2222682'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2222682').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_300x250_MID_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[320,50]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2222679'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[728,90]], 'ad-2222679').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_300x250_BOT_ARTICLE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250]]).addSize([768, 0], [[728,90],[300,250]]).addSize([992, 0], [[728,90],[300,250]]).addSize([1200, 0], [[728,90],[300,250]]).build();
                gptAdSlots['ad-2222676'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[728,90]], 'ad-2222676').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_300x250_TOP_SIDEBAR';
            
                gptAdSlots['ad-2222670'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2222670').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_300x600_MID_SIDEBAR';
            
                gptAdSlots['ad-2578606'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-2578606').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/6099645/argonautnews.com/TA_728x90_BOTTOM_ROS_FOOTER';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[970,90],[728,90]]).addSize([992, 0], [[970,90],[728,90]]).addSize([1200, 0], [[970,90],[728,90]]).build();
                gptAdSlots['ad-2222658'] = googletag.defineSlot(adUnit, [[320,50],[970,90],[728,90]], 'ad-2222658').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>LETTERS | Letters to the Editor | argonautnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2E2C2C; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #3e5062; } .fixed-nav #main-navigation { background-color: #3e5062 !important; } #site-top-nav-container, #site-top-nav { background-color: #2b3843; } #site-footer-container, #site-footer { background-color: #3e5062; color: #e1e1e1; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #3e5062; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fb5752; }#site-header-container{ border-bottom: 3px solid #fb5752; }#site-footer-container{ border-top: 3px solid #fb5752; } .tnt-bg-accent { background-color: #fb5752; } a .tnt-caret-down { color: #fb5752; } .block-title .block-title-inner { border-color: #fb5752; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fb5752; } .form-control:focus { border-bottom-color: #fb5752; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* Variables */ /*These variables control the colors of the buttons. If changing the colors of buttons, change the color here rather than in the actual css. */ .label-ad:before { content: "ADVERTISEMENT"; font: normal 10px/10px sans-serif; color: #888; padding-left: calc(50% - 44px); } .btn {transition:all .3s;} .btn-primary {background-color:#1E4652; border-color:#1E4652;} .btn-primary:hover, .btn-primary:focus {background-color:#193A44; border-color:#193A44;} .btn-warning {background-color:#f0ad4e; border-color:#f0ad4e;} .btn-warning:hover, .btn-warning:focus {background-color:#ec971f; border-color:#ec971f;} .btn-success {background-color:#5cb85c; border-color:#5cb85c;} .btn-success:hover, .btn-success:focus {background-color:#449d44; border-color:#449d44;} .btn-danger {background-color:#d9534f; border-color:#d9534f;} .btn-success:hover, .btn-success:focus {background-color:#c9302c; border-color:#c9302c;} .search-form-container, .panel {background-color:#F1EDED;} /* Header */ #topbar-col-one {width:50%;} #topbar-col-two {width:16.666%;} #tncms-block-672560 img {max-width:728px; margin:0 auto 10px;} .follow-links-672610 li a, .follow-links-672610 li a:focus, .follow-links-672610 li a:active {height:22px!important; width:22px!important; font-size:14px!important;} .site-search {margin-top:0px;} .search-form-container input.form-control{margin-bottom:0 !important;margin-top:5px;margin-left:2px;border-radius:0;background:none !important;height:42px} #tncms-region-main-nav-right-region {margin-left:20px;} #tncms-region-main-nav-right-region, #tncms-region-nav-main-nav-right-nav {float:right;} /*#topbar-col-three-nav_menu {text-align:right; float:right; margin-left:10px!important;}*/ /* Body */ .block-title .block-title-inner, .user-header .user-header-inner {padding:0 15px 8px 0; margin-bottom:-1px; border-bottom:4px solid transparent; width:100%;} .block-title .block-title-inner {border-color:#29527a;} .link-to-button .block-links {border:none!important; text-align:right;} .link-to-button .block-links a {padding:10px 16px; font-size:18px; line-height:1.33; color:#fff; background-color:#1E4652; border-color:#1E4652; text-decoration:none!important;} .link-to-button .block-links a:hover, .link-to-button .block-links a:focus {background-color:#193A44; border-color:#193A44;} #tncms-block-1479576 li {counter-increment:itemCount; margin-bottom:15px;} #tncms-block-1479576 li:nth-child(1), #tncms-block-1479576 li:nth-child(2), #tncms-block-1479576 li:nth-child(3) {font-weight:bold;} #tncms-block-1479576 li:before {content:counter(itemCount); display:block; width:23px; height:23px; line-height:23px; text-align:center; color:#fff; background:#2e2c2c; float:left; margin-right:15px; font-size:16px; font-weight:bold;} #tncms-block-1479576 li a {font-size:16px;} .block-side-board .ad-placeholder {min-height:600px;} .no-panel .panel {border:none; box-shadow:none;} .card-grid .card-meta {display:inline-block;} .card-grid .card-social {margin-top:-5px;} .mosaic-grid .mosaic-item {border:2px solid #fff;} .ad-bg .tnt-ads-container {background-color:#eee; padding:5px 0;} /* Footer */ #site-footer-container {border-top:3px solid #29527a;} /* Media Queries */ @media screen and (min-width: 768px) { .ad-bg .tnt-ads, .ad-bg .tncms-region-ads div:first-child, .ad-bg .tnt-ads-container div:first-child {margin-bottom:0px!important;} } @media (max-width:991px) { .navbar-brand img {max-height:40px; margin-top:-13px;} .offcanvas-drawer, .offcanvas-drawer .user-controls, .offcanvas-drawer .search-form-container {background:#DBE0E3; box-shadow:none!important; text-shadow:none;} .offcanvas-drawer * {color:#333!important;} .offcanvas-drawer .navbar-nav li, .offcanvas-drawer .navbar-nav .panel-title {border-bottom:1px solid rgba(0,0,0,0.03)!important;} } @media (min-width:992px) and (max-width:1199px) { .nav>li>a {padding:15px 8px;} } .social-links .pull-right li a, .social-links .pull-right li a:focus, .follow-links-2222517 li a:active { height: 22px; width: 22px; font-size: 14px; } .block-title .block-title-inner { border-color: #c02a26; } #site-top-nav .list-inline.nav-list > li { padding: initial; margin-right: 5px; } @media (max-width: 992px) { .navbar-brand #tncms-region-main-nav-brand .tnt-prop-img { margin-top: -10px; } } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.argonautnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="LETTERS | Letters to the Editor | argonautnews.com" href="http://www.argonautnews.com/search/?f=rss&amp;t=article&amp;c=opinion/letters_to_editor&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!-- Custom Code Here -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-328108R4LD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-328108R4LD');
</script>

<!-- Mailchimp Popup -->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/0d04049df38fb8464a29c6623/01b26029a2ff58fc93a48d528.js");</script>
        </head>
        <body class="app-editorial grid-pattern blox-asset uuid-55feec44-2ed5-11ed-80e9-f3d3ff3d578e  section-opinion section-letters-to-editor type-article infinity-disabled" data-path="/opinion/letters_to_editor">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.argonautnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=308&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters_to_editor&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=01&amp;tncms.asset.id=55feec44-2ed5-11ed-80e9-f3d3ff3d578e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters_to_editor%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.argonautnews.com/tncms/admin/editorial-asset/?edit=55feec44-2ed5-11ed-80e9-f3d3ff3d578e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-2222526" class="tncms-block hidden-md hidden-lg"><div id="user-controls-2222526" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.argonautnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.argonautnews.com/users/login/?referer_url=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.argonautnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-2222526').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.argonautnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.argonautnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.argonautnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-2222526').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.argonautnews.com/users/logout/" id="user-logout-form-2222526"><input type="hidden" name="referer_url" value="https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/westsiders/"  class="nav-link tnt-section-westsiders">Westsiders</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_events/"  class="nav-link tnt-section-arts-events ">Arts & Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital-editions/"  class="nav-link tnt-section-digital-edition ">Digital Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/enviroment/"  class="nav-link tnt-section-environment ">Environment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/westside_happenings/"  class="nav-link tnt-section-westside-happenings ">Westside Happenings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/recommended/"  class="nav-link tnt-section-recommended ">Recommended</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-2222514" class="tncms-block hidden-md hidden-lg"><section id="block-2222514" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2222514" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-2222514" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2222514" class="site-search-form input-group default normal form-control">
        <label for="site-search-2222514-term" class="sr-only">Site search</label>
        <input id="site-search-2222514-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2222514-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-2222514" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2580751" class="tncms-block hidden"><div class="tnt-ads-container text-center  " >
        <div id="ad-2580751" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2580751');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2376649" class="tncms-block"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v13.0&amp;appId=1753833131597500&amp;autoLogAppEvents=1" nonce="qzQZooIS"></script></div><div id="tncms-block-2222850" class="tncms-block"><style>

@media all and (min-device-width: 700px) and (max-device-width: 728px) {#leaderboard-pixfuture {transform: scale(0.9);}} @media all and (min-device-width: 671px) and (max-device-width: 699px) {#leaderboard-pixfuture {transform: scale(0.9);transform-origin: 0 0;}} @media all and (min-device-width: 651px) and (max-device-width: 670px) {#leaderboard-pixfuture {transform: scale(0.88);transform-origin: 0 0;}} @media all and (min-device-width: 631px) and (max-device-width: 650px) {#leaderboard-pixfuture {transform: scale(0.85);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 601px) and (max-device-width: 630px) {#leaderboard-pixfuture {transform: scale(0.8);transform-origin: 0 0;}} @media all and (min-device-width: 560px) and (max-device-width: 600px) {#leaderboard-pixfuture {transform: scale(0.75);transform-origin: 0 0;}} @media all and (min-device-width: 520px) and (max-device-width: 559px) {#leaderboard-pixfuture {transform: scale(0.7);transform-origin: 0 0;}} @media all and (min-device-width: 491px) and (max-device-width: 519px) {#leaderboard-pixfuture {transform: scale(0.65);transform-origin: 0 0;}} @media all and (min-device-width: 451px) and (max-device-width: 490px) {#leaderboard-pixfuture {transform: scale(0.6);transform-origin: 0 0;}} @media all and (min-device-width: 401px) and (max-device-width: 450px) {#leaderboard-pixfuture {transform: scale(0.55);transform-origin: 0 0;}} @media all and (min-device-width: 371px) and (max-device-width: 400px) {#leaderboard-pixfuture {transform: scale(0.5);transform-origin: 0 0;}} @media all and (min-device-width: 341px) and (max-device-width: 370px) {#leaderboard-pixfuture {transform: scale(0.46);transform-origin: 0 0;}} @media all and (min-device-width: 301px) and (max-device-width: 340px) {#leaderboard-pixfuture {transform: scale(0.42);transform-origin: 0 0;}} @media all and (max-device-width: 300px) {#leaderboard-pixfuture {transform: scale(0.4);transform-origin: 0 0;}}

</style></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">| Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-editions"  href="/digital-editions/"  tabindex="0" >
                    <span class="nav-label ">| Digital Editions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">| E-Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-2222517" class="tncms-block social-links"><div class="follow-links-2222517 pull-right">
    
    <section id="block-2222517" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheArgonautNewsweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/argonautnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/argonautnews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/argonautnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.argonautnews.com",
  "sameAs" : ["https://www.facebook.com/TheArgonautNewsweekly/","https://twitter.com/argonautnews","https://www.pinterest.com/argonautnews/","https://www.instagram.com/argonautnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2578600" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578600" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578600');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2222418" class="tncms-block"><section id="block-2222418" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Scottsdale Progress">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=1035%2C259 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=1200%2C300 1200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=1333%2C333 1333w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png?resize=1476%2C369 1476w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/ff593568-7492-11ec-9099-fb635d50b76a.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="450"
                alt="Scottsdale Progress"
                ></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2222502" class="tncms-block"><section id="block-2222502" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Scottsdale Progress">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=1035%2C259 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=1200%2C300 1200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=1333%2C333 1333w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png?resize=1476%2C369 1476w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/2ea1b46c-7493-11ec-9099-d363dff0e3bf.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1800"
                height="450"
                alt="Scottsdale Progress"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-2222511" class="tncms-block site-search"><ul id="site-search-2222511-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-2222511" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-2222511" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-2222511-term" class="sr-only">Site search</label>
        <input id="site-search-2222511-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2222511-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-2222511" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-2222529" class="tncms-block"><div id="weather-2222529" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=85251" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="85251">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2222529" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Scottsdale, AZ
                                
                                <small>(85251)</small>
                            </h4><h5>Today</h5>
                                <p>Mixed clouds and sun this morning. Scattered thunderstorms developing this afternoon. High 96F. Winds SSW at 10 to 15 mph. Chance of rain 40%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Scattered thunderstorms. Low 77F. Winds WSW at 5 to 10 mph. Chance of rain 40%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 9, 2022 @ 8:27 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=85251"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/forms/subscription_services" >Subscribe</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-westsiders" href="/westsiders/" >Westsiders</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/business" class="nav-link tnt-section-business" >Business
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorials" href="/opinion/editorials/" >Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columnists" href="/opinion/columnists/" >Columnists</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/arts_and_events/" class="nav-link tnt-section-arts-events" >Arts & Events
                </a></li><li>
                <a href="/digital-editions/" class="nav-link tnt-section-digital-edition" >Digital Edition
                </a></li><li>
                <a href="/enviroment/" class="nav-link tnt-section-environment" >Environment
                </a></li><li>
                <a href="/westside_happenings/" class="nav-link tnt-section-westside-happenings" >Westside Happenings
                </a></li><li>
                <a href="/recommended/" class="nav-link tnt-section-recommended" >Recommended
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2222661" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2222661" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2222661');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="asset article-default"  data-url="https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Re: LA City Hall "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/custom/image/3e7d3b3a-85dd-11ec-9099-7fe62f9bd74f.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="argonautnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" />
    <style>
                .asset-paging .direction {
                    color: #fb5752;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.argonautnews.com\/tncms\/search\/mlt\/?origin=55feec44-2ed5-11ed-80e9-f3d3ff3d578e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="asset-paging">
                <div id="paging-prev-55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="paging-link prev offset"></div>
                <div id="paging-next-55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            LETTERS
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-08T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-08T01:00:00-07:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-08T01:00:00-07:00">
    <meta itemprop="datePublished" content="2022-09-08T01:00:00-07:00">
    <meta itemprop="dateModified" content="2022-09-08T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LETTERS&via=argonautnews&url=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argonautnews.com/tncms/asset/editorial/55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Media%20Group%5D%20LETTERS&body=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="55feec44-2ed5-11ed-80e9-f3d3ff3d578e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LETTERS&via=argonautnews&url=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argonautnews.com/tncms/asset/editorial/55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Media%20Group%5D%20LETTERS&body=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-55feec44-2ed5-11ed-80e9-f3d3ff3d578e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55feec44-2ed5-11ed-80e9-f3d3ff3d578e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="save-list-55feec44-2ed5-11ed-80e9-f3d3ff3d578e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55feec44-2ed5-11ed-80e9-f3d3ff3d578e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>Re: LA City Hall</strong></p><p class="p1"><strong>Editor:</strong></p><p class="p2">Jack Schwartz’s article is typical of LA City Hall. They do nothing but collect exorbitant checks and benefits. Guess what? They just voted themselves  a raise.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2222682" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2222682" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2222682');
                        
                });
            </script>
        </div>
    </div>
</div></div><p class="p2">I know the difference because I had been receiving great results through 2003 when we had dedicated councilmembers like Nate Holden, then Ruth Galanter who did the job. After that, city work ceased.</p><p class="p2">A left turn signal light at Sepulveda and Palms was approved by the city in 2016. No signal light to date although accidents are occurring. I guess we have to have a death. A four-way stop at Charnock Road and Greenfield is also on record. This is close to Charnock Road Elementary School. </p><p class="p2">Speaking of Charnock Road, I requested a broken sidewalk and curb to be repaired. The city's answer was: “We don't do road work.” The list goes on. Graffiti removal is so antiquated and slow. I suggested automation as in Santa Monica and the Valley. No response. </p><p class="p2">Years ago, I suggested that the vacated Parker Center downtown could house Skid Row homeless immediately. City Hall responded that it is not earthquake proof. I did not know that the streets and sidewalks were, did you? Hotels advertise that they are empty. City Hall doesn't read except the amount of money deposited in their accounts.</p><p class="p2">City Hall boasts of its voting $15 minimum wage for LA. How about their living on the same amount? Enough of my experiences with the present City Hall. Voting is in November. Let's clean house.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2222679" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2222679" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2222679');
                        
                });
            </script>
        </div>
    </div>
</div></div><p class="p3"><em>Jeanne Parker</em></p><p class="p3"><em>Palms</em></p><p class="p3"> </p><p class="p1"><strong>We Want to Hear from You!</strong></p><p class="p2"> </p><p class="p3">Being in print is a lot more meaningful than grouching on Facebook.</p><p class="p3">Send compliments, complaints and insights&nbsp;about local issues to <a href="mailto:kkirk@timespublications.com">kkirk@timespublications.com</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-2222676" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2222676" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2222676');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LETTERS&via=argonautnews&url=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argonautnews.com/tncms/asset/editorial/55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes%20Media%20Group%5D%20LETTERS&body=https%3A%2F%2Fwww.argonautnews.com%2Fopinion%2Fletters_to_editor%2Fletters%2Farticle_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"55feec44-2ed5-11ed-80e9-f3d3ff3d578e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.argonautnews.com/opinion/letters_to_editor/letters/article_55feec44-2ed5-11ed-80e9-f3d3ff3d578e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-55feec44-2ed5-11ed-80e9-f3d3ff3d578e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="55feec44-2ed5-11ed-80e9-f3d3ff3d578e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="55feec44-2ed5-11ed-80e9-f3d3ff3d578e" class="save-list-55feec44-2ed5-11ed-80e9-f3d3ff3d578e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="55feec44-2ed5-11ed-80e9-f3d3ff3d578e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jessie%20lilley%22#tncms-source=keyword" class="tag-jessie-lilley label label-default"  rel="nofollow">Jessie Lilley</a>
                </li> <li>
                    <a href="/search/?k=%22parker%20center%22#tncms-source=keyword" class="tag-parker-center label label-default"  rel="nofollow">Parker Center</a>
                </li> <li>
                    <a href="/search/?k=%22la%20city%20hall%22#tncms-source=keyword" class="tag-la-city-hall label label-default"  rel="nofollow">La City Hall</a>
                </li> <li>
                    <a href="/search/?k=%22nate%20holden%22#tncms-source=keyword" class="tag-nate-holden label label-default"  rel="nofollow">Nate Holden</a>
                </li> <li>
                    <a href="/search/?k=%22charnock%20road%20elementary%20school%22#tncms-source=keyword" class="tag-charnock-road-elementary-school label label-default"  rel="nofollow">Charnock Road Elementary School</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2222670" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2222670" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2222670');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2222691" class="tncms-block"><center><div class="fb-page" data-href="https://www.facebook.com/TheArgonautNews/" data-tabs="timeline" data-width="320" data-height="500" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/TheArgonautNews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/TheArgonautNews/">The Argonaut</a></blockquote></div></center></div><div id="tncms-block-2578606" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2578606" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2578606');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2222421" class="tncms-block"><section id="block-2222421" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2222421 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2222421" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2222421" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2222421" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2222421" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2222421" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/homelessness-and-addiction-a-california-crisis/article_8f1a5806-2ed5-11ed-be3e-23af3993f074.html">Homelessness and Addiction: A California Crisis</a></li><li><a href="/arts_and_events/battle-of-lincoln-place/article_7c0d948e-2ad5-11ed-ad76-fb62f922c79e.html">Battle of Lincoln Place</a></li><li><a href="/online_features/food_recipes_entertaining/artisan-cheesemonger/article_4c25a742-2ad1-11ed-8a0c-a78108150a42.html">Artisan Cheesemonger</a></li><li><a href="/arts_and_events/environmental-portraiture/article_35a547f8-2ad5-11ed-8e40-2b1740495744.html">Environmental Portraiture</a></li><li><a href="/community/under-the-sea/article_e7cb2e80-2ad4-11ed-b293-93c64e8d0546.html">Under the Sea</a></li><li><a href="/business/psychedelics-at-la-tech-week/article_5d547838-2ad4-11ed-90e6-a314cb79a202.html">Psychedelics at LA Tech Week</a></li><li><a href="/arts_and_events/finding-light-and-freedom/article_a16fc380-23f2-11ed-bd96-5fbce0630189.html">Finding Light and Freedom</a></li><li><a href="/online_features/food_recipes_entertaining/sustainable-sushi/article_3162882c-2ed6-11ed-bdef-fb9010d9ba90.html">Sustainable Sushi</a></li><li><a href="/opinion/never-mind-we-re-just-constituents/article_2e64abe2-23ef-11ed-9ae2-c3be3192ce96.html">Never Mind, We’re Just Constituents</a></li><li><a href="/arts_and_events/paid-to-pursue-the-arts/article_d231f098-2ed7-11ed-b068-d7d2ada3f038.html">Paid to Pursue the Arts</a></li></ul></div>
        
        
            <div id="images-2222421" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/romeo-juliet/image_c0c96ede-1e75-11ed-8b5f-63dbe43cb292.html" class="tnt-asset-link"  aria-label="“Romeo &amp; Juliet”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Romeo &amp; Juliet”"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/0c/c0c96ede-1e75-11ed-8b5f-63dbe43cb292/62fd615a7df8b.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dr-ernst-von-schwarz/image_1ddce20a-1e75-11ed-bdad-03257528df84.html" class="tnt-asset-link"  aria-label="Dr. Ernst von Schwarz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Ernst von Schwarz"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/dd/1ddce20a-1e75-11ed-bdad-03257528df84/62fd604091e1e.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/small-business-owner-how-insurance-can-help-protect-your-business/image_063c9309-8f3b-5265-b256-2e76f63b151b.html" class="tnt-asset-link"  aria-label="Small business owner? How insurance can help protect your business">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Small business owner? How insurance can help protect your business"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/63/063c9309-8f3b-5265-b256-2e76f63b151b/6305f0dd44a8b.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/beach-people/image_e1c6e3d0-18ff-11ed-936d-3b053361ed36.html" class="tnt-asset-link"  aria-label="“Beach People”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Beach People”"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/e/1c/e1c6e3d0-18ff-11ed-936d-3b053361ed36/62f43812bd6e9.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/t4x1103-copy-jpg/image_cd4912c0-1e72-11ed-8571-ef8715b60420.html" class="tnt-asset-link"  aria-label="_T4X1103 copy.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="_T4X1103 copy.jpg"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/d4/cd4912c0-1e72-11ed-8571-ef8715b60420/62fd5c41b9883.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/food_recipes_entertaining/8-tips-to-encourage-creativity-in-your-tween/image_c9769b4b-9e37-5334-aeb2-7bf6a8bd4431.html" class="tnt-asset-link"  aria-label="8 tips to encourage creativity in your tween">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="8 tips to encourage creativity in your tween"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/97/c9769b4b-9e37-5334-aeb2-7bf6a8bd4431/6300aa1f30956.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/family_living/tips-to-get-preschoolers-on-a-schedule/image_5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7.html" class="tnt-asset-link"  aria-label="Tips to Get Preschoolers on a Schedule">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tips to Get Preschoolers on a Schedule"
                            class="img-responsive lazyload full default"
                            width="572"
                            height="572"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/5/ba/5ba80ab1-c1dc-526f-b6b9-c5a35b2c86e7/62fcb632d30eb.image.jpg?crop=572%2C572%2C0%2C114&resize=572%2C572&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-strands/image_29a16a6a-23f3-11ed-9063-e76fe1f3bd20.html" class="tnt-asset-link"  aria-label="The Strands">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Strands"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/2/9a/29a16a6a-23f3-11ed-9063-e76fe1f3bd20/63069731773ce.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/little-jerk-little-king/image_dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba.html" class="tnt-asset-link"  aria-label="“Little Jerk &amp; Little King”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="“Little Jerk &amp; Little King”"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/d/d0/dd0e59ec-23f2-11ed-ba20-07a5dd6a02ba/630696c264bbc.image.jpg?crop=720%2C720%2C180%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/3-small-business-trends-that-are-here-to-stay-as-consumer-behaviors-evolve-at-breakneck/image_c32e43d7-000f-5eec-b7ec-9d68ea523f2a.html" class="tnt-asset-link"  aria-label="3 small business trends that are here to stay as consumer behaviors evolve at breakneck speed">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3 small business trends that are here to stay as consumer behaviors evolve at breakneck speed"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/c/32/c32e43d7-000f-5eec-b7ec-9d68ea523f2a/63186584593c9.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2222421" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2222421" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2222694" class="tncms-block"><section id="block-2222694" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2222694 ">
        <div class="block-title-inner">
            <h3>
                
                More Top Stories
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-2222694-23abde7a-2ed8-11ed-8f7b-13f891f19c9e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-westside-happenings">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-23abde7a-2ed8-11ed-8f7b-13f891f19c9e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/westside_happenings/westside-happenings/article_23abde7a-2ed8-11ed-8f7b-13f891f19c9e.html" class="tnt-asset-link"  aria-label="Westside happenings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Westside happenings"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/7/25/725808e6-2ed8-11ed-bb61-abe87957dda6/6318dee06afb9.image.jpg?resize=1080%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/westside_happenings/westside-happenings/article_23abde7a-2ed8-11ed-8f7b-13f891f19c9e.html" class="tnt-asset-link" aria-label="Westside happenings">
        

        
            Westside happenings</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-08T05:00:00-07:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Have an event for the &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-2222694-d231f098-2ed7-11ed-b068-d7d2ada3f038" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d231f098-2ed7-11ed-b068-d7d2ada3f038 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_events/paid-to-pursue-the-arts/article_d231f098-2ed7-11ed-b068-d7d2ada3f038.html" class="tnt-asset-link"  aria-label="Paid to Pursue the Arts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Paid to Pursue the Arts"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/0/6d/06df943a-2ed8-11ed-99e8-6359577de54e/6318de24bb524.image.jpg?resize=1080%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_events/paid-to-pursue-the-arts/article_d231f098-2ed7-11ed-b068-d7d2ada3f038.html" class="tnt-asset-link" aria-label="Paid to Pursue the Arts">
        

        
            Paid to Pursue the Arts</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-08T04:30:00-07:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Venice Arts’ Film and &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-2222694-81dce864-2ed7-11ed-9da0-87f267cd292e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-arts-and-events">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-81dce864-2ed7-11ed-9da0-87f267cd292e media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/arts_and_events/conjuring-the-future/article_81dce864-2ed7-11ed-9da0-87f267cd292e.html" class="tnt-asset-link"  aria-label="Conjuring the Future">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Conjuring the Future"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/a/e3/ae379242-2ed7-11ed-bc7a-63108d54f992/6318dd9d5a9f5.image.jpg?resize=1080%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/arts_and_events/conjuring-the-future/article_81dce864-2ed7-11ed-9da0-87f267cd292e.html" class="tnt-asset-link" aria-label="Conjuring the Future">
        

        
            Conjuring the Future</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-08T04:00:00-07:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Indigenous performer s&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-2222694-39d5c1da-2ed7-11ed-a29f-7fa3aeaed7e7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-environment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39d5c1da-2ed7-11ed-a29f-7fa3aeaed7e7 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/environment/saving-water/article_39d5c1da-2ed7-11ed-a29f-7fa3aeaed7e7.html" class="tnt-asset-link"  aria-label="Saving Water">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Saving Water"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/6/62/662e61ba-2ed7-11ed-9977-e7434faf94dc/6318dd12c1bed.image.jpg?resize=1080%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/environment/saving-water/article_39d5c1da-2ed7-11ed-a29f-7fa3aeaed7e7.html" class="tnt-asset-link" aria-label="Saving Water">
        

        
            Saving Water</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-08T03:30:00-07:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">West Basin calls for n&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-2222694-deb481f6-2ed6-11ed-b398-9f216aa1fbd9" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-community">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-deb481f6-2ed6-11ed-b398-9f216aa1fbd9 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/see-me-after-class/article_deb481f6-2ed6-11ed-b398-9f216aa1fbd9.html" class="tnt-asset-link"  aria-label="See Me After Class">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="See Me After Class"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/argonautnews.com/content/tncms/assets/v3/editorial/1/13/113391b2-2ed7-11ed-8d5b-e3782f454864/6318dc977daa9.image.jpg?resize=1080%2C720 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
                </div>
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/community/see-me-after-class/article_deb481f6-2ed6-11ed-b398-9f216aa1fbd9.html" class="tnt-asset-link" aria-label="See Me After Class">
        

        
            See Me After Class</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-09-08T03:00:00-07:00" class="tnt-date asset-date text-muted">Sep 8, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Artist Adam Greener ge&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2222658" class="tncms-block label-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-2222658" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2222658');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2222490" class="tncms-block"><section id="block-2222490" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2222490 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-edition"  href="/digital_edition/"  tabindex="0" >
                    <span class="nav-label ">Digital Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2222394" class="tncms-block"><section id="block-2222394" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2222394 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legals"  href="https://www.argonautnews.com/site/legals.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2222496" class="tncms-block"><section id="block-2222496" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2222496 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>argonautnews.com</strong><br>
    PO Box 1349 <br>
    South Pasadena, CA 91031
    <br>
    
        <strong>Phone:</strong> (310) 574-7655<br>
        <strong>Email:</strong> <a href="mailto:rbermudez@timespublications.com">rbermudez@timespublications.com</a><br>
    
</address></section></div><div id="tncms-block-2222520" class="tncms-block padding-bottom"><div class="follow-links-2222520 default">
    
    <section id="block-2222520" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2222520 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheArgonautNewsweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/argonautnews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/argonautnews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/argonautnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.argonautnews.com",
  "sameAs" : ["https://www.facebook.com/TheArgonautNewsweekly/","https://twitter.com/argonautnews","https://www.pinterest.com/argonautnews/","https://www.instagram.com/argonautnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2222406" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2222406"><div class="col-md-7"><small>© Copyright 2022 Times Media Group, PO Box 1349, South Pasadena, CA 91031</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("55feec44-2ed5-11ed-80e9-f3d3ff3d578e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/letters_to_editor"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["jessie lilley", "parker center", "la city hall", "nate holden", "charnock road elementary school"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argonautnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2222514'),
            query_input = d.getElementById('site-search-2222514-term'),
            search_dropdown = d.getElementById('site-search-2222514-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2222514 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-2222511'),
            query_input = d.getElementById('site-search-2222511-term'),
            search_dropdown = d.getElementById('site-search-2222511-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-2222511 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2222529').click(function(e){
                                        $('#weather-2222529 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script></body>
</html>